No Error , Not possible fdk pack?


I tried to build my project but it doesn’t work.

I simply have warnings when I execute fdk validate and when I launch fdk pack , it does not create the zip for me

The logs are too big, here is the pastebin link: Please ensure that the following are addressed for quick review process.[WARN] -

FDK version 7.4.1

Thanks to help !

Good day!

There seems to be no errors in the logs that you shared. So ideally the zip should be created inside the dist folder. Are you sure that there isn’t any zip files inside the dist folder?

1 Like

Yes I confirm, I checked several times.
I tried to run a cmd as administrator to run the fdk pack, but same result

I tried to recreate a new project

Then copy all my components in it, and launch the build

same result, only warnings, but no error, no log.

the validation does not end with a success, but does not end in error. neither does the build

Also if I understand currently, this simply throws errors but doesn’t pack your app; is it?

Hello @Saif ,

Thanks for your help, but I found the solution.

To solve my problem, I have to manually delete the folder that is in app/script .

Then I can run fdk validate and fdk pack

thanks anyway