Data-bind within app within freshdesk

How to get the Freshdesk domain in data-bind method

Hi @Shrivatssan_NS,

Can you check the above topic helps you ?

If not please share the issue or blocker you are facing to achieve this. :slight_smile:

Stay Safe :slight_smile:



i tried this thing but its not working…

Freshdesk and Freshservice is not supported the data-bind for now (in old gallery) but in new gallery it is supported and it is supported in other products,
I request you to please refer to the respective product document for more reference

Hope it helps :slight_smile:

i need help by the way i’m using new gallery only

result will be this thing

we are not able to reproduce this issue in our environment,
I might suspect there is an issue with your app,
Possible can you please share your app (at least Iparmas file), so that we will figure out what is missing?


Hi @Shrivatssan_NS

It’s working for me after deploying the app. Data bind method is not working for crayons.

I tried deploying in trial account and it’s working please see the below image.

I used the normal input field, see the below attached image.

Please try deploying the app and use the html input instead of crayons. If you want you can style as such as crayons for the input you added


We recently supported data-bind for crayons input as well,
Kindly verify and do let me know


@Janani Were you able to make any progress over this? Just checking if the issue is resolved.

1 Like

Yes its working for crayons too @Saif .


This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.