IP Range for Request Method

Hey guys,

Are the IP range changed for the Request Method?
I’m using Request Method from both serverless and app to make requests to my server, and I’m receiving some IPv6 addresses.

Hi @samuelpares,


Please make sure that you are using the static attribute set to true.

Kindly set this attribute and try again.

I hope this helps you.

Hi @Bene_Immanuel,
With the 2.3 Request Template, all requests are Static IP enabled by default:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.