Issue with Freshsales api

Hi @channel,

I have been facing some weird issues.

I have previously been working with Freshsales APIs as per the documentation, which was working well.

Recently, when I tried to fetch the list of deals, I encountered a 404 error even though the route was correct.

I then tried changing the route, and it worked. However, we have some live apps that have been using the endpoint mentioned in the documentation.

Could you please clarify why this is happening or if the endpoints have been changed?

I have also shared a video grab for reference. Kindly make use of it.

2024-02-02 (1.1 MB)

The curl command of the API I have been shared below, which is used just changed the domain and token.

curl --location '' \
--header 'Authorization: Token token=xxxxxxxxxxxxxxxxx \
--header 'Content-Type: application/json'

Hi Team,

Can anyone help me out with this query?

@zach_jones_noel @Thakur_Ganeshsingh

Hi team,

Is there any update?

Hey @Anish,

I’ve raised this concern to the Freshsales support team, they will be able to help you further with this.