Problem installing Custom App

Hello, everyone!! :slight_smile: Hopefully someone will be able to help me on this weird issue.

I’ve been developing and successfully installing a custom app on my account for a while now, but a couple days ago I noticed that I simply couldn’t install new versions anymore. If I click the install button it does nothing, and the web console gives me this message:

The first time this happened, a coworker signed into the account, tried, and successfully installed it, but now neither can they. And also now if we try a different browser the Apps page goes blank:

We’ve tried different browsers, different computers, and even different internet connections, and also re-uploading the app but nothing seems to work :frowning: Do you know about any solution to this?

Thank you very much in advance.

@asilvaPasteursoft,
Good Day!
Can you please try hard refresh your browser and see if it is working?
if not, can you please share your HAR logs and screen recording of your issue to debug further?

Thanks

Hello :slight_smile:

Apparently there was an update on the Freshdesk site regarding the custom app installation section and now it works. Hopefully it won’t fail anymore, but if it does I’ll make sure to come back. Thank you very much for your help anyways!

1 Like