Not able to save (and/or publish) external app

Hi everyone

I’m having issues when trying to save a new external app. An error message pops up saying that I need to fill in all the required fields, which I did. I double-checked and tried 5 times in a row and with different browsers (Chrome and Safari). I made sure all the uploaded media is in the correct format and size, but still no luck.

I saw this thread: Not able to publish app as 'External app' in Fresworks developer portal but my app name does not start with (and does not include) a number.

Any help would be appreciated! Thanks in advance

Hi @ambroisedlg,

Welcome to the community :tada:

Could you please share a video grab of the submission form?
Maybe people in the community can validate it for you :wink:

Thank you.

hey @Bene_Immanuel thanks for getting back - here is a screenshot of the whole page - any help would be appreciated!

All uploaded media are in .png format and dimensions are 1600x1000px


Bumping this - does anyone have a clue?

Hi @ambroisedlg ,

Can you please verify by updating values in the Multi-language setup tab?

@Gopi I tried that but still no luck unfortunately

Can you check once with the App icon dimensions

@Gopi unfortunately I quadrupled checked all the dimensions and they’re all good.

One question though - when trying to click on the ‘Sign up for Freshteam’ button in the header of this page, it redirects to Freshservice for Business Teams: Employee Experience | Freshworks

Is Freshteam being discontinued? The external app I’m trying to build is specifically for Freshteam so wondering if that might be the reason.

@Freddy Your thoughts on this?

Freddy said Hi @ambroisedlg,

Freshteam is not being discontinued. The redirect issue you mentioned might be a temporary glitch or an error in the hyperlink. Freshteam is still an active product, and the issue you are facing with the external app should not be related to the discontinuation of Freshteam.

Regarding your issue with saving an external app, it’s quite perplexing, and I apologize for any inconvenience caused. If you have not tried it yet, you can attempt to clear your browser’s cache and cookies and retry the process. Alternatively, it would be best to reach out to the Freshworks support team with all the necessary details, screenshots, or a video grab to help you resolve this issue faster.

You can contact their support team through the following link: Freshworks support

@Gopi @Freddy thank you for getting back to me! And good to know Freshteam is not being discontinued.

I submitted a support ticket just now. I’ll keep you posted on this thread in case others are having the same issue.

Hi @ambroisedlg,

You’re welcome! It’s great to hear that you’ve submitted a support ticket. The Freshworks support team will be in a better position to assist you with this issue. Keeping us posted here is an excellent idea, as it will be beneficial for anyone else encountering a similar problem. If you need any further help or have any questions in the meantime, please don’t hesitate to reach out. Good luck!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.