Cannot install FDK version -


I removed all Node and NVM software and related files. Restarted my laptop.
I then followed the steps here using a elevated cmd prompt: Quick Start

At one point I install the FDK using this command:
npm install -g

But that gives an error. See console log and npm log below.

Please advise as I am currently not able to develop or pack any apps.
By the way I also tried the steps as listed in this topic but the result is the same:

I found the issue myself. I stumbled upon an article that explained that the Symlink path, that you set when installing NVM For Windows should not contain any spaces. Unfortunately the installation program defaults to the “Program Files” folder so it does not work.
After setting the Symlink to “C:\nodejs” it worked fine. I can now execute FDK commands again.

The installation of the windows-build-tools still does not work for some reason but as the error log mentions, the tools should no longer be needed?
If this is the case perhaps you may want to remove this from the Quick Start guide of the developer pages.

Public use of Chatbot has only been permitted in these Categories: #product-apis, #customize-workflows

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.